Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: Very Slow Static Renders

Very Slow Static Renders 3 years 4 months ago #783


  • Posts:1
  • sdeb's Avatar
  • sdeb
  • New RayPumper
  • OFFLINE
  • Karma: 0
Hi All,

I'm new to this, so hoping I'm doing something wrong.

I'm trying to run a pro job, 1920x1080px. Tiled, GPU.

If I run it on my own machine it renders at 10,000 samples in about three hours.

RayPump split the scene up into about 8x8 tiles, and after an hour it had done four tiles, and (I assume due to the 6,000 samples limit) the tiles were very noisey.

This was also looking to cost around $80ish for that one, niosey image.

So unless I have something wrong, it looks like by using raypump it would have cost $80 to make a much lower quality render and taking considerably more time than if I rendered it on my own machine.

Please let me know where I'm going wrong, or if I've missed the point.
The administrator has disabled public write access.

Very Slow Static Renders 3 years 3 months ago #819


  • Posts:1
  • Leitfaden's Avatar
  • Leitfaden
  • New RayPumper
  • OFFLINE
  • Karma: 0
Hi,

the same happend to me too.
I dont know..i dont believe it is a Settings issue.
Rather than that i think they do something wrong with the static render option.
I tried also with ..."REAL" Renderpoints..and a few samples (1000).. the Rendering took also longer as on my machine (2x GTX 580..and some I7 12GB Ram)

I hope they fix that one day...i have looooots of Architetual renderings to do and have enought money for the Farm here..but if they cant get the speed up..at least 10 times faster than mine (i hope ^-^) would be great...than RayPump will be my Renderfarm for every day..and night too :)
The administrator has disabled public write access.

Very Slow Static Renders 3 years 3 months ago #820


  • Posts:397 Thank you received: 69
  • blending software ideas
  • melon's Avatar
  • melon
  • PumpOperator
  • OFFLINE
  • Karma: 33
Hi guys,

Can't say why exactly your jobs went slow and noisy. Once they are GPU, they should be fast. I guess tiles option might be guilty here.

The good news is that today RayPump has new servers assigned to it (GPU nodes) - I'm in the process of installing them, should be online in few hours.
Let me know if you find any clue to solve your issues (scene settings, turning off tiles perhaps, ...)
The administrator has disabled public write access.

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 289 guests and no members online