Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: Blender 2.72, Good, GPU subsurface not work yet

Blender 2.72, Good, GPU subsurface not work yet 3 years 3 months ago #823

I try Blender 2.72, it work good. For Blender 2..72 it say subsurface scatter now use GPU (but experimental). Not work yet. Here is test file (static image, not free). Top i RayPump and bottom is CPU (correct color).
Attachments:
The administrator has disabled public write access.

Blender 2.72, Good, GPU subsurface not work yet 3 years 3 months ago #828


  • Posts:397 Thank you received: 69
  • blending software ideas
  • melon's Avatar
  • melon
  • PumpOperator
  • OFFLINE
  • Karma: 33
Hi,
Sorry for long response time. This and upcoming month I'm far away from home, which unfortunately affects my feedback speed and quality.
Anyway - I've managed to update version of Blender that runs on RayPump to 2.72 :) This means all the new GPU features should work!

Please test if that solves your issues. Thanks!
Last Edit: 3 years 3 months ago by melon.
The administrator has disabled public write access.

Blender 2.72, Good, GPU subsurface not work yet 3 years 3 months ago #831

First picture is Mac CPU and second picture is RayPump GPU (static). Work good, very fast but more noise. Not work for free job yet, ha, ha.
Mac.png


0001_2014-10-12.png
Last Edit: 3 years 3 months ago by SieuBlenderRender. Reason: Fix error
The administrator has disabled public write access.

Blender 2.72, Good, GPU subsurface not work yet 3 years 3 months ago #832

Forget, need set Feature Set: experimental before can use RayPump subsurface.

Experimental.png
The administrator has disabled public write access.
The following user(s) said Thank You: melon

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 166 guests and no members online