Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: CPU render test: seams like something went wrong

CPU render test: seams like something went wrong 3 years 2 months ago #851


  • Posts:10 Thank you received: 3
  • Athanyse's Avatar
  • Athanyse
  • New RayPumper
  • OFFLINE
  • Karma: 0
As my last scene couldn't render with GPU, (more than 6GB ?!) I decided to test CPU acceleration.
After few hours of rendering and more than 1000 RP cost, it seams like something went wrong during rendering: render is much more grainy than expected!
I tested back my scene at home on a little piece of the final render with same settings and results are very different.

On the image, borders are rendered with RP CPU and center with my CPU, same settings for both.
rendercomparaison.png


If someone can tell me what went wrong? It cost me about 15€ for a render I can't use...
The administrator has disabled public write access.

CPU render test: seams like something went wrong 3 years 2 months ago #852


  • Posts:397 Thank you received: 69
  • blending software ideas
  • melon's Avatar
  • melon
  • PumpOperator
  • OFFLINE
  • Karma: 33
Hm, sorry to hear something went wrong. I can't investigate the issue at the moment :( but as soon as I got some more time I'll look into it.
At the moment I've refunded the cost of that "failed" CPU job. Not much of the help solving the issue - but at least something, I guess..
The administrator has disabled public write access.

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 301 guests and no members online