Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: I have a little problem (blender disconnected)

I have a little problem (blender disconnected) 2 years 11 months ago #995

Hi, i never used a render farm before so probably i wrong something.
For recapitulate:
1) i installed raypump
2) active raypump addon on blender
3) i open raypump exe and i logged in
4) on blender i clicked on "render online"

now blender said "Failed to schedule. Check Raypump message" and on raypump i saw change from "awaiting user action" to "Blender disconnected"

i'm confused, where i wrong?
i live in italy and i have a 7Mbps in download and 1Mbps in up, could be a ping or upload issue?


i use windows 8.1 (on pc i have also dual boot for linux), blender i version 2.72b and raypump is 1.17
i have 8GB of ram, an i5 3570k and a GTX660TI with 2GB VRAM
Last Edit: 2 years 11 months ago by Trinciatore92.
The administrator has disabled public write access.

I have a little problem (blender disconnected) 2 years 11 months ago #997

Hi! Apparently you did everything right, the problem seems to be with the Raypump.

I'm new to render farm too and a few days ago I've tried to use Raypump, the videos showing it and the reviews are awesome! But unfortunately the "Service is down due to main hardware failure." as writed here on the website.

As a Beta service this things can happen, but I'm waiting for them to fix it and start to render my works here!

Just remember that for free jobs the maximum resolution is 1280 x 720 and the maximum samples are 300 or something like that, you can read more details on the buy tab.

And I'm from Brazil, so sorry about any english mistake.
The administrator has disabled public write access.

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 166 guests and no members online