Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: Projects is assigned but does not start

Projects is assigned but does not start 2 years 7 months ago #1079


  • Posts:1
  • Passero's Avatar
  • Passero
  • New RayPumper
  • OFFLINE
  • Karma: 0
I am looking into using RayPump for rendering.
I am trying to render a test scene which isn't really a complex one. It uses some physics and I am trying to render the first frame.
The upload is fine but when I look into the client, the progress stays with "assigned" and doesn't seem to move... It's been there for over 30min now.

I'm just wondering why this is? I tried looking into the manual but I can't really seem to find anything about it....

I then created a new default scene (cube and lamp) and tried to render it but I also never get passed "assigned".

Am I doing something wrong here or is this normal for free renders and is there just a big queue? If so, is this the same for renders with pro points?
The administrator has disabled public write access.

Projects is assigned but does not start 2 years 7 months ago #1080


  • Posts:1
  • badi91's Avatar
  • badi91
  • New RayPumper
  • OFFLINE
  • Karma: 0
I think that system may be down, I also can't render anything since yesterday. It just uploads and stays at 0% forever. I thought it was a problem on my side, but now I think it's RayPump's side :(
The administrator has disabled public write access.

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 314 guests and no members online