Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: Download failed

Download failed 2 years 7 months ago #1085


  • Posts:5 Thank you received: 2
  • l3m0n's Avatar
  • l3m0n
  • New RayPumper
  • OFFLINE
  • Karma: 0
Hi all, I have an annoying problem when trying to render a scene. It uploads as normal, renders fine, but then it says "download failed". I tried several times, checked my internet connection, but the error keeps showing. What am I doing wrong? Attached is a screenshot of the RayPump window.
Attachments:
The administrator has disabled public write access.

Download failed 2 years 7 months ago #1086


  • Posts:397 Thank you received: 69
  • blending software ideas
  • melon's Avatar
  • melon
  • PumpOperator
  • OFFLINE
  • Karma: 33
Hi,

Not sure what is wrong. Have you tried to turn off any firewalls?
If by any chance you use Linux or Mac, you can lauch RayPump from the console and check the messages for any warnings/errors.
The administrator has disabled public write access.

Download failed 2 years 7 months ago #1091


  • Posts:5 Thank you received: 2
  • l3m0n's Avatar
  • l3m0n
  • New RayPumper
  • OFFLINE
  • Karma: 0
Hi melon, thanks for your fast response..
I tried playing around with the firewall settings, but the problem was something else. I keep my blender stuff on a seperate partition (NTSF) and had set the output folder to this partition. On Ubuntu this was working fine, but the Windows client doesn't seem to download the files. When I set the output to my Windows partition, everything works. (I tried running the RayPump service from both partitions). Is there chance that you might fix this? Because otherwise, I can't let Ubuntu and Windows share the same folder.

Thank you!
The administrator has disabled public write access.

Download failed 2 years 7 months ago #1093


  • Posts:397 Thank you received: 69
  • blending software ideas
  • melon's Avatar
  • melon
  • PumpOperator
  • OFFLINE
  • Karma: 33
That's interesting observation. Thanks for reporting, I'll look to fix that in future release.

(I'll mark the topic as "solved" although it is not really solved - still can be useful to other users to avoid non-working configurations)
The administrator has disabled public write access.
The following user(s) said Thank You: l3m0n

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 321 guests and no members online