Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: Blender guru HDR sky addon not working well?

Blender guru HDR sky addon not working well? 2 years 2 months ago #1170


  • Posts:10 Thank you received: 1
  • oskiman's Avatar
  • oskiman
  • New RayPumper
  • OFFLINE
  • Karma: 1
Hi,
I have bought a new blenderguru sky addon, which provides hdr lighting inside the addon. It works only with Blender 2.75 as far as I know. When I render the scene with this HDR on my CPU, everything seems fine, the renders are reasonably nice and clean. But when I render with the Raypump on the same settings, the images go out very noisy. Here is a comparison, both images are 1000 samples with HDR lighting. The first on my CPU, the second on Raypump:





I've tried different settings in Raypump: tranfering whole files, using tiles, CPU instead of GPU etc., but nothing works.

Any ideas?
Last Edit: 2 years 2 months ago by oskiman.
The administrator has disabled public write access.

Blender guru HDR sky addon not working well? 2 years 1 month ago #1188


  • Posts:1
  • jeng's Avatar
  • jeng
  • New RayPumper
  • OFFLINE
  • Karma: 0
I noticed this too, any solutions?
The administrator has disabled public write access.

Blender guru HDR sky addon not working well? 1 year 9 months ago #1303


  • Posts:10 Thank you received: 1
  • oskiman's Avatar
  • oskiman
  • New RayPumper
  • OFFLINE
  • Karma: 1
Hi,
I haven't got any solution so far for this. Disabling caustic and enabling clamp give some satisfactory results, however there is still differnence between images rendered on my computer and on Raypump on the same render settings.
The administrator has disabled public write access.

Blender guru HDR sky addon not working well? 1 year 8 months ago #1309


  • Posts:397 Thank you received: 69
  • blending software ideas
  • melon's Avatar
  • melon
  • PumpOperator
  • OFFLINE
  • Karma: 33
Hm, interesting.
Is square samples on in your scene? If so, please turn it off and re-check local rendering.
If this is not "square samples case" than I'm not sure what it is. Test scene would be handy.
The administrator has disabled public write access.

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 102 guests and no members online