Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: my first project, render settings??

my first project, render settings?? 2 years 1 month ago #1281


  • Posts:1
  • simon's Avatar
  • simon
  • New RayPumper
  • OFFLINE
  • Karma: 1
Hello

We want to improve our blog with animations. So, I've started with blender and i'm doing my first animation project. since my computer does not allow gpu rendering, i want to use raypump. i tried it today, but the rendering was as slow as on my own computer. i mean really slow. i changed the render settings but nothing changed, it remains slow. after having wasted over 2500 credits here, i have the feeling i need help :)

My project is in the attachement, i would be very grateful if someone could have a look and tell me what im doing wrong... Thank you!


File Attachment:

File Name: datapickings.blend
File Size: 5,665 KB
Last Edit: 2 years 1 month ago by simon.
The administrator has disabled public write access.

my first project, render settings?? 2 years 4 weeks ago #1284


  • Posts:2
  • rito's Avatar
  • rito
  • New RayPumper
  • OFFLINE
  • Karma: 0
I'm not very sure, but my guess is that the animation is too long and the scene is too high poly. The scene is almost a million vertices, and you are using 3000 frames. This is a 100 second animation, but 3000 frames with a million verts will take a long time on any computer. However, I cannot be sure why your computer and raypump are the same time. Also, under light paths, in the render tab in the properties panel, you are using 128 max light bounces. This is way too mach, even pros like Andrew Price don't use more than 4! And for an image like yours with simple diffuse shaders and simple text, you shouldn't need more than 2. Lastly, and this may be the most important, you are using an Orthographic Camera. As far as I know, Cycles doesn't work too well with Orthographic Cameras, especially with GPU.

However, for me, even without these settings changed, this is not posing a problem. At the moment, (using my sucky laptop with 8 GB RAM and i5 Processor), even without any of these changes, the render is only taking a few seconds. Maybe you should try rendering on CPU instead. Also, when rendering simple scenes like this, leave the tile size, even for CPU at 256 by 256. It seems to work a lot faster.
The administrator has disabled public write access.

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 321 guests and no members online