Forum

Welcome, Guest
Username: Password: Remember me
Valuable feedback is priceless. Plus, you can get some extra Render Points :)

TOPIC: Nothing happens

Nothing happens 1 year 9 months ago #1297


  • Posts:1
  • grintroy's Avatar
  • grintroy
  • New RayPumper
  • OFFLINE
  • Karma: 0
I followed the instructions, install add-on and open the application. When I press "Render Online" button, my scene was in the raypump app. Name of scene was red. There are status message display in the bottom. It contains: "Job started: untitled_2016-01-10_10-15-50_f1-1_t1-1". And nothing happens.
What I need to do?
Attachments:
The administrator has disabled public write access.

Nothing happens 1 year 9 months ago #1298


  • Posts:5 Thank you received: 1
  • cshelswell's Avatar
  • cshelswell
  • New RayPumper
  • OFFLINE
  • Karma: 0
I'm having just the same problem. Bought credits and started a job last night. Says "job started..." at the bottom but after 7 hours I can't see anything having happened :(
The administrator has disabled public write access.

Nothing happens 1 year 9 months ago #1300


  • Posts:5 Thank you received: 1
  • cshelswell's Avatar
  • cshelswell
  • New RayPumper
  • OFFLINE
  • Karma: 0
Ok I think I might have solved the problem - my render settings were just too high. Sorting those out a bit and it's happily rendering away :)
The administrator has disabled public write access.

Service maintenance

SERVICE IS OFFLINE

 

Forum actions

Users online

We have 93 guests and no members online